フィルターのクリア

How to Use "Ask a Question" Section Correctly?

5 ビュー (過去 30 日間)
ercan duzgun
ercan duzgun 2021 年 1 月 14 日
コメント済み: Matt J 2021 年 1 月 14 日
This section of "Ask a Question" has a different view now with MATLAB Live Editor. And the tab for formatting has been disappeared.
I can't see the formatting tab. There is no section to choose the MATLAB commands to distinguish the MATLAB commands from the
question text.
I don't know how to use this new form of "Ask a Question". ' ...
% Should I text the question by using the percentage symbol ?
Is there a guide for this about how to use this platform?

採用された回答

Mischa Kim
Mischa Kim 2021 年 1 月 14 日
編集済み: Mischa Kim 2021 年 1 月 14 日
Hi Ercan, thanks for flagging this. I have seen the same behavior this morning in Chrome, other browsers seemed to work fine. I will report this internally.
UPDATE (at around 11 AM CET, Jan 14 2021): I can see and use the formatting tab again in Chrome. Ercan, do you still experience the same problems? Which browser and which browser version are you using?
  6 件のコメント
Tushal Desai
Tushal Desai 2021 年 1 月 14 日
(Answers dev) This is happening because of the old editor files that were cached by the browser. We recently updated those files so clearing the browser's cache should fix the issue.
Matt J
Matt J 2021 年 1 月 14 日
Clearing cache wasn't sufficient for me. I had to clear cookies as well.

サインインしてコメントする。

その他の回答 (3 件)

Walter Roberson
Walter Roberson 2021 年 1 月 14 日
Use shift-reload to load the page back in, which will update the cached version of the style sheets.
You should only have to do that once (per browser)
  1 件のコメント
John D'Errico
John D'Errico 2021 年 1 月 14 日
Sorry Walter. That did not work for me.

サインインしてコメントする。


John D'Errico
John D'Errico 2021 年 1 月 14 日
編集済み: John D'Errico 2021 年 1 月 14 日
It looks like this is a (surely quickly fixed) bug in the site itself.
They recently made some changes, allowing users to use a version of the live editor on Answers. A few of us had it enabled as beta testers, and it was to have gone live soon for all.
The entire formatting bar is gone now for me too (Mac OSX, 11.1, using the Safari browser), so the problems seems to happen with multiple systems.
Misha has reported it, but I have also sent in a report, and will followup on that.
Sorry about the problem.

Matt J
Matt J 2021 年 1 月 14 日
Clearing cookies was sufficient for me.

カテゴリ

Help Center および File ExchangeStartup and Shutdown についてさらに検索

タグ

製品


リリース

R2019a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by