Community Profile

photo

Bhavanithya Thiraviaraja


University of Bremen

Last seen: 1年以上 前 2018 以来アクティブ

Statistics

  • First Review
  • Revival Level 1
  • Thankful Level 1
  • First Answer

バッジを表示

Content Feed

表示方法

回答済み
Convert .dat to .txt or .mat
You can open the .dat file in MATLAB by double clicking the .dat file from the 'Current Folder'. Select the output type as 'N...

2年以上 前 | 0

質問


How do I delete the spectral images caused due to sampling in frequency domain?
One of my module has a requirement to shift the frequency of a transmitter signal and view its spectrum. For example, say, m...

3年以上 前 | 1 件の回答 | 0

1

回答

質問


What are the approaches availble to speed up the Simulink model performance using GPU?
I am working with a simulink model whose performance has to be increased significantly. The simulink model consists of multiple ...

3年以上 前 | 0 件の回答 | 0

0

回答

回答済み
Why can't I run gpuDevice in MATLAB?
The error is resolved now. I updated the NVIDIA Driver to 391.33 and it worked. Updated details are as below, >> gpuDevice ...

3年以上 前 | 0

| 採用済み

回答済み
How to define variables once before 'for iterator subsystem' in Simulink
For the second problem, Upperbound for the variables can be given using the 'Model Explorer' in the view tab. The explorer sh...

3年以上 前 | 0

質問


Is concurrent execution not possible for a Simulink model with sample time less than 1ms ?
I have a simple simulink model same as the example <https://de.mathworks.com/help/simulink/ug/implement-data-parallelism-in-simu...

3年以上 前 | 3 件の回答 | 1

3

回答

質問


Simulink Coder Error : Unable to find build success text "### Successfully generated all binary outputs." in build log
I am trying to generate code for a sample model which implements concurrent execution. I have attached the model. When trying to...

3年以上 前 | 1 件の回答 | 0

1

回答

回答済み
Build problems due to TflCheckSum difference
Hi, I had the exact same problem. *The configuration parameters of the top model and the referenced models have to be the sam...

3年以上 前 | 3

質問


Simulink throws error when using multi-rate blocks for concurrent execution
I am trying to increase the performance of my model by using the multi-threading capabilities. My model has a Signal Generati...

3年以上 前 | 2 件の回答 | 0

2

回答

質問


Processing on GPU in Simulink
I have a block in Simulink which does a frequency shift of a Signal. It consists of calculations involving exponential. I used t...

3年以上 前 | 2 件の回答 | 0

2

回答

質問


Why comm.gpu.AWGNChannel is not faster than comm.AWGNChannel?
I am trying to understand GPU enabled communication System functions. In order to analyse it's processing speed, i wrote the bel...

4年弱 前 | 0 件の回答 | 0

0

回答

回答済み
Label outside of the box in a figure
You can use the property Editor to change/manage the position and font size of the axes. Click _Edit_, then _Axes Properties_. ...

4年弱 前 | 0

回答済み
Help: restructuring parfor
There seems to be a dependency between the iterations in the line min(result(loop2,:))<=result(loop2,loop1) In parfor, ...

4年弱 前 | 0

回答済み
Custom made Matlab funcions errors in Simulink
This book pretty much has everything. <https://www.mathworks.com/help/pdf_doc/simulink/sl_using.pdf>

4年弱 前 | 0

回答済み
Multi-threading with Simulink
There is a toolbox available in MATLAB for parallel computing called the "Parallel Computing Toolbox". You can try taking a look...

4年弱 前 | 0

回答済み
Why can't I use gpuArray in Simulink?
Declaring coder.extrinsic('gpuArray') before calling the function solves the issue. However, it should be noted that there is no...

4年弱 前 | 0

| 採用済み

回答済み
Simulink Blank Diagnostic Viewer
I have 2017a. The problem still exists. It got resolved after restarting it. Mathworks probably should look into this issue.

4年弱 前 | 0

質問


Why can't I use gpuArray in Simulink?
Hello! I am trying to use gpuArrays in a MATLAB function block inside my Simulink Model. It is throwing the following error, ...

4年弱 前 | 1 件の回答 | 0

1

回答

質問


Why can't I run gpuDevice in MATLAB?
I am trying to use gpuArray function for my MATLAB code. I am getting the following error when trying to run *_gpuDevice_*, ...

4年弱 前 | 1 件の回答 | 0

1

回答