Build App Error. Old version of Gradle detected. Update Android Studio as described in Get Latest Version of Android Studio and run the Hardware Setup process again."

20 ビュー (過去 30 日間)
Sruthi Yenugula
Sruthi Yenugula 2021 年 4 月 22 日
編集済み: Sruthi Yenugula 2021 年 4 月 22 日
Getting the following error during the hardware setup of Simulink Android Support Pacakge
Build App. Old version of Gradle detected. Update Android Studio as described in Get Latest Version of Android Studio and run the Hardware Setup process again."
For 20b, 20a, 19b,19a

採用された回答

Sruthi Yenugula
Sruthi Yenugula 2021 年 4 月 22 日
編集済み: Sruthi Yenugula 2021 年 4 月 22 日
Issue is with NDK 23, Please uninstall NDK 23 and install NDK 22
Open Android Studio, open SDK manager and do the following
After doing this, please run the Hardware Setup again

その他の回答 (0 件)

製品


リリース

R2020b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by