MATLAB Answers

How do I use the pcode to regenerate?

5 ビュー (過去 30 日間)
Mahbubeh Mostafavi
Mahbubeh Mostafavi 2019 年 12 月 7 日
Commented: Mahbubeh Mostafavi 2019 年 12 月 11 日
Hello, I have the version 19b. How can I fix thie error ?
The P-code file /Users/mahboobeh/Downloads/basismodul_matlabkurs_sdrtii/rt2.p was generated
prior to MATLAB version 7.5 (R2007b) and is no longer supported. Use pcode to regenerate the
file using MATLAB R2007b or later.

  0 件のコメント

サインイン to comment.

採用された回答

Walter Roberson
Walter Roberson 2019 年 12 月 7 日
You would need the source code r2t.m
You appear to be using https://www.rmr.tu-darmstadt.de/lehre_rmr/elearning_rmr/rt2_matlabkurs/index.de.jsp so you would probably have to ask them to update for you. However as they say that you should be using R2013a, I suspect that they might not be willing to do the update.

  1 件のコメント

Mahbubeh Mostafavi
Mahbubeh Mostafavi 2019 年 12 月 11 日
Thanks 👍

サインイン to comment.

More Answers (0)

サインイン してこの質問に回答します。


Translated by