MATLAB Answers

Unable to install MATLAB Support for MinGW-w64 C/C++ Compiler because MinGW 5.3.0 from MinGW-w64.org does not download

12 ビュー (過去 30 日間)
Parthav
Parthav 2019 年 9 月 13 日
回答済み: Divya Gaddipati 2019 年 12 月 4 日
I have Matlab 2017b. I have downloaded and installed this app before. But recently I got a new computer and I am trying to do the same again.
While installing the app the error message is that it fails to download the third party software: MinGW 5.3.0 from MinGW-w64.org
There is support available for this problem for other versions of Matlab. I tried to use that method as well. But it did not help.

  1 件のコメント

Bhavya Shaan
Bhavya Shaan 2019 年 9 月 16 日
Iam facing the same issue.
Couldn't find the file "MinGW 5.3.0" atthe sorce website " MinGW-w64.org"
Tried installing and downloading both ways.
always shows error
"Download Error
Failed to download the third-party software:
  • MinGW 5.3.0 from MinGW-w64.org
This is required by:
  • MATLAB Support for MinGW-w64 C/C++ Compiler"
and no help available on Mathwork/MATLAB answers.

サインイン to comment.

回答 (1 件)

Divya Gaddipati
Divya Gaddipati 2019 年 12 月 4 日
MATLAB only supports specific versions of MinGW. R2017b and later supports MinGW 5.3, while R2017a and prior support MinGW 4.9.2. Other versions of MinGW downloaded from third party sources are not qualified to work with MATLAB.
Installation instructions for the release 2017b:
  • Search for "MATLAB Support for the MinGW-w64 C/C++ Compiler from TDM-GCC" in the MATLAB Add-ons menu.
  • You can then install the support package from the Add-on explorer.
More information on accessing the Add-ons menu can be found in the following link:

  0 件のコメント

サインイン to comment.

サインイン してこの質問に回答します。

製品


リリース

R2017b

Translated by