MATLAB Answers

0

Simulink real time network boot problem

Adrian Velasco さんによって質問されました 2019 年 8 月 9 日
最新アクティビティ Diego Kuratli さんによって 回答されました 2019 年 9 月 15 日
Hi,
I've been trying to do a slrt network boot on my target pc but it is not booting at all.
I've enabled the PXE and the UEFI network stack option on the BIOS of the target pc, I tried the slrttest command to check the connection but it isn't saying much on what the error is
slrttest_fail.png
and the target pc outputs: "Checking media presences...", "Media Present...", and "Start PXE over IPv4".
Then after a few seconds, "No bootable devices found."
The target pc has a Intel(R) Ethernet Connection (5) I217-LM chip on it. I tried looking for an updated list of compatible ethernet chip but I can't find it.
And I'm using R2016a on the host computer.
Any help would be appreciated.

  0 件のコメント

サインイン to comment.

製品


リリース

R2016a

1 件の回答

回答者: Diego Kuratli 2019 年 9 月 15 日

The I217 Ethernet controller is not supported on R2016a.

  0 件のコメント

サインイン to comment.



Translated by