A script for co-simulation with AMEsim that runs in matlab 2008b cannot be run in R2019?

5 ビュー (過去 30 日間)
Gokul Prassad
Gokul Prassad 2019 年 7 月 10 日
コメント済み: Walter Roberson 2019 年 7 月 11 日
I have a M-script that runs in matlab 2008b co-simulated with AMESim v12. I tried running the same script and AMESim model for higher versions of matlab and amesim. But it generates various errors. Can you explain ?
  1 件のコメント
vidhathri bhat
vidhathri bhat 2019 年 7 月 10 日
What errors are you getting? Check in documentation if some function that you used have changed in R2019a.

サインインしてコメントする。

採用された回答

Gokul Prassad
Gokul Prassad 2019 年 7 月 11 日
2019-07-09.png
  1 件のコメント
Walter Roberson
Walter Roberson 2019 年 7 月 11 日
You probably need to reinstall matlab

サインインしてコメントする。

その他の回答 (1 件)

Gokul Prassad
Gokul Prassad 2019 年 7 月 11 日
The matlab is not recognizing the matlab version check. Kindly help

タグ

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by