MATLAB Answers

publish tab missing in version R2019a

38 ビュー (過去 30 日間)
Matpar
Matpar 2019 年 7 月 2 日
コメント済み: Matpar 2019 年 7 月 4 日
Hi all.
For some reason I cannot seem to find the publish tab that was there in the editior tab!!
I am not sure what is going wrong, the matlab is also moving extremely slow!!
i am running a 2012 mac system @:
16gb ram
500gbSSD
250gbSDD
Mojave
NVIDIA GeForce GT 650M 512 MB
Intel HD Graphics 4000 1536 MB
can someone tell me whats going on please?
What I am doing running Basic Image Processing Toolbox alone one page at a time!!! No music! No background Apps! This PC is DESIGNED for MATLAB only!
I am confused why all these situations are occuring!!
I rebooted plus I did the rehash toolboxcache/ restoredefaultpath/ save path a million times stil proves to be a challenge can someone assist me please?
please help me?

  1 件のコメント

Jan
Jan 2019 年 7 月 2 日
"matlab is also moving extremely slow" - Please explain any details. What do you exactly observe?

サインインしてコメントする。

回答 (1 件)

Abhishek Kumar
Abhishek Kumar 2019 年 7 月 2 日
編集済み: Abhishek Kumar 2019 年 7 月 2 日
The publish tab does not show up for files with extensions other than '.m'.
try running this in the command prompt
>> edit asdfasfasdf
accept the dialog box.
If it still does not show up let me know.

  7 件のコメント

表示 4 件の古いコメント
Jan
Jan 2019 年 7 月 4 日
[MOVED from section for answers]
Hi @ Jan I mean Literally!!! Anything done with MATLAB!
Just opening the software, it is taking long!
when it finally opens, moving from tab to tab home, plot, app, etc! That takes at lease 10sec to switch from tab to tab!!
This gets worse when opening a new script Mfile or a new live script!!! just opening it is a pain This is a NEW file far less if I Try Opening a file with SYNTAX on it!!
It is just moving extremely slow and I cannot seem to solve this challenge or work properley with the software!
And That is how far I have gotten,
i am running a 2012 mac system @:
16gb ram
500gbSSD
250gbSDD
Mojave
NVIDIA GeForce GT 650M 512 MB
Intel HD Graphics 4000 1536 MB
this should not be happening base on the system details!!
I did security checks! No Background Apps, 2 SSD's
I hope you get the picture in other words MATLAB is Moving Very Very Very Slow and that's not a normal thing!!
Jan
Jan 2019 年 7 月 4 日
@Matpar: Please post comments in the section for comments, and not as an answer. Thanks.
"Just opening the software, it is taking long!" - Thanks for the clarification. How long?
You do not use the term "move" in the standard meaning - at least as far as I understand, but I'm not a native speaker also.
I assume, the complete discussion could be summerized by:
"Matlab needs XY seconds to start up. Wenn I click on a tab in the GUI, it takes 10 seconds until it is active. This started directly after the installtion. rehash toolboxcache/ restoredefaultpath/ save path did not change the situation."
Neither "moving very very very slow" nor "a million times" is useful to explain a problem.
Matpar
Matpar 2019 年 7 月 4 日
ok

サインインしてコメントする。

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by