フィルターのクリア

Why do I get an error that says, “The Parrot drone contains an old firmware Update to latest firmware and try again.” in MATLAB Support Package for Parrot Drones?

3 ビュー (過去 30 日間)
Why do I get an error that says, “The Parrot drone contains an old firmware Update to latest firmware and try again.” in MATLAB Support Package for Parrot Drones?

採用された回答

MathWorks Support Team
MathWorks Support Team 2024 年 4 月 18 日
編集済み: MathWorks Support Team 2024 年 4 月 18 日
You receive this message when the support package has detected an old firmware in the drone. 
Updating the firmware will ensure that the drone functions as expected with MATLAB APIs and operates with the updated Parrot firmware having latest features and bug fixes if any.
Please update the drone firmware by clicking the hyperlink in the error message. Refer to the MATLAB documentation
for more details on how to update the drone firmware.

その他の回答 (0 件)

カテゴリ

Help Center および File ExchangeMATLAB Support Package for Parrot Drones についてさらに検索

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by