MATLAB Answers

Translated by

このページのコンテンツは英語から自動翻訳されています。自動翻訳をオフにする場合は「<a class="turn_off_mt" href="#" onclick="window._kiq.push(['set', { 'event': 'Turn off MT' }]);">ここ</a>」をクリックしてください。


I've just installed 2018a and it is stuck at the splash screen. My previous versions of Matlab work as expected. I've re-installed and re-activated the installation and restarted my machine and that did not help.Suggestions?

Wallace George さんによって質問されました 2018 年 6 月 6 日
最新アクティビティ Wallace George さんによって 回答されました 2018 年 6 月 15 日
My previous versions of Matlab (2016b and 2016a) work fine.
Background context.
JAVA_HOME: C:\Program Files\Java\jdk1.8.0_141
JAVA_HOME1.7: C:\Program Files\Java\jdk1.7.0_79
MATLAB_JAVA: C:\Program Files\Java\jdk1.7.0_79\jre
System Java: 1.8 1.8.0_161 <> C:\Program Files\Java\jre1.8.0_161\bin\javaw.exe -Xms3072m true x86_64
Available Java: 1.8 1.8.0_161 <> C:\Program Files\Java\jre1.8.0_161\bin\javaw.exe -Xms3072m true x86_64
1.8 1.8.0_111 <> C:\Program Files\Java\jre1.8.0_111\bin\javaw.exe -Xms3072m true x86_64
1.6 1.6.0_45 <> C:\Program Files\Java\jre6\bin\javaw.exe -Xms3072m true x86_64
1.6 1.6.0_29 <> C:\Program Files (x86)\Java\jre1.6.0_29\bin\javaw.exe -Xms3072m true x86

  2 件のコメント

I'm a little frustrated because this question was cancelled and referred to a previous question that had an answer that gave me no idea/suggestion on what my problem was and/or how it was to be solved.
No, the question was closed because you posted the exact same question twice within a few minutes, except this one was formatted marginally different. The other copy of this question is -- question number 404229 where is this existing question is 404231. If my memory serves me, this existing question 404231 was posted between 2 and 3 minutes later than 404229.

サインイン to comment.

2 件の回答

回答者: Wallace George 2018 年 6 月 15 日

Hi Krishna,
Thanks for your answer. I really appreciate your help. It seemed like a reasonable approach so I've tried it. Unfortunately it didn't work. I can find the preferences folder in C:\Users\[myUsername]\AppData\Roaming\MathWorks\MATLAB\R2018a and the licenses folder in: C:\Users\[myUsername]\AppData\Roaming\MathWorks\MATLAB\R2018a_licenses
I can see similar folders for previous versions in the corresponding MATLAB locations (I don't have licenses folders for versions prior to 2016b). I've confirmed that these folders are re-written when I re-install 2018a. But it still end up with 2018a and being stuck at the splash screen.
I'm not sure what to try next. I guess I'll have to give up on 2018a and hope that whatever problem I have is fixed by a later version. I'm very frustrated nonetheless.
Thanks so much.
Best regards.

  0 件のコメント

サインイン to comment.

Translated by