フィルターのクリア

Problem in running simulink model on Raspberry Pi B+

2 ビュー (過去 30 日間)
sky1991 matlab
sky1991 matlab 2014 年 12 月 4 日
コメント済み: sky1991 matlab 2014 年 12 月 24 日
Hi all, I am trying to run simulink model on RPi B+ without Router. I have previously tried to run models while connecting pi to router it worked. But if I connect it directly to my laptop it is not able to ping RPi B+. I am not sure why it is happening. The error is as shown in figure. Plz suggest some solution
Thanks

回答 (1 件)

Murat Belge
Murat Belge 2014 年 12 月 10 日
You host computer is not seeing devices in the IP address range 192.168.1.xx. The message you are getting "No route to host" is indicative of this.
Did you re-configure your Raspberry Pi using targetupdater to do a direct connection with your host computer?
  1 件のコメント
sky1991 matlab
sky1991 matlab 2014 年 12 月 24 日
oh I did not upgraded it. Will do and let you know.
Thanks

サインインしてコメントする。

カテゴリ

Help Center および File ExchangeRun on Target Hardware についてさらに検索

製品

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by