MATLAB Answers

Problems with insalling Simscape Multibody

3 ビュー (過去 30 日間)
Stefania Magnetti Gisolo
Stefania Magnetti Gisolo 2019 年 11 月 16 日
編集済み: Pratheek Punchathody 2021 年 4 月 22 日
Hi, I installed Matlab 2019a for Academic use, including Simscape Multibody, Simscape 6.1, Simscape 4.6, but if I run my files, the answer on the command window is that I need to install Simscape Multibody, so I tried to install it again, but an error occurred. I can't understand what's wrong. Please help!
Here is my license number: 960541

回答 (1 件)

Pratheek Punchathody
Pratheek Punchathody 2021 年 4 月 22 日
編集済み: Pratheek Punchathody 2021 年 4 月 22 日
In order to use Simscape Multibody, you would need to install Simscape as well. Kindly restart the MATLAB installation package, install both Simscape and Simscape Multibody, as well as other toolboxes you had before, then restart MATLAB. Now you should be able to see Simscape Multibody in Simulink Library.
The error which occured is a known issue and it is resolved in R2020a. Upgrading your MATLAB version to R2020a may resolve the issue.

製品


リリース

R2019a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by