How can I run Webapp server in silent mode?

2 ビュー (過去 30 日間)
Udo Schröder
Udo Schröder 2019 年 3 月 5 日
コメント済み: Simon Shi 2022 年 10 月 8 日
I've already asked in the community section but had no response up to now:
Hi!
I am currently setting up Matlab WebApp server on a CentOS7 server. Everything runs well. The WebApp server is running and I can deploy apps and access them from other desktop machines in the LAN.
But now I want to integrate the WebApp server in systemd service. For this I need to be able to start the WebApp server in silent mode with no GUI. Is this somehow possible? Or are there other possibilities?
Currently I have to be logged-in the server to keep the WebApp service running.
Best Regards,
Udo

回答 (5 件)

Udo Schröder
Udo Schröder 2019 年 3 月 19 日
At least it would be nice if this is in principle possible or not.

Udo Schröder
Udo Schröder 2019 年 4 月 16 日
Has the new version R2019a come with a solution? Is there any work on this topic?

Udo Schröder
Udo Schröder 2019 年 5 月 13 日
* up*
Still waiting for a response.

Len Kranz
Len Kranz 2020 年 3 月 25 日
Hey,
is there already a solution to this problem?
I'm facing the same issue.
Kind regards

Simon Shi
Simon Shi 2022 年 10 月 8 日
Same problem. Find solution.
  1 件のコメント
Simon Shi
Simon Shi 2022 年 10 月 8 日
Add ; at the end of eval() line in run_MATLABWebAppServer.sh

サインインしてコメントする。

カテゴリ

Find more on MATLAB Web App Server in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by