MATLAB Answers

Translated by

このページのコンテンツは英語から自動翻訳されています。自動翻訳をオフにする場合は「<a class="turn_off_mt" href="#">ここ</a>」をクリックしてください。

0

Error is throwing when trying to convert C++ shared library using library compiler.

Ravi Singh さんによって質問されました 2019 年 2 月 25 日
最新アクティビティ Walter Roberson
さんによって コメントされました 2019 年 2 月 26 日
When i try to compile .m file with library compiler c++ shared library it gives error there is error creating package.LogfileC++.png

  3 件のコメント

Okay, so install one of Visual Studios 2015 Professional, or any Visual Studios 2017 edition, or the MinGW version appropriate for your release.
... Or at least that would be what you would use for the last few releases of MATLAB. The fact that it checked for VS 2012 at all suggests to me that you are using an older MATLAB release and forgot to mention that rather relevant fact to us.
Product Version 9.2
Product Release 2017a.
For R2017a, to use MATLAB Compiler SDK, you need one of: VS 2012 Professional; VS 2013 Professional; VS 2015 Professional; VS 2017 (any edition.). If you are not building for .NET then you can also use SDK 7.1 if that is supported on your operating system (installing SDK 7.1 on Windows 10 can be difficult.)

サインイン to comment.

0 件の回答


Translated by