MATLAB Answers

2

gTruth files not loading if generated from previous release of MATLAB?

Derrick Bennett さんによって質問されました 2019 年 7 月 30 日
最新アクティビティ Maadhav Akula さんによって 回答されました 2019 年 10 月 21 日
I have some gTruth files that were generated in R2018a. When i try to load them in R2018b, I get an error:
Warning: While loading an object of class 'groundTruth':
The function '@(varargin)validateLabelDefEntry(columnNames,varargin{:})' returned a non-scalar value when applied to the 1st row.
I can load gTruth files that were generated in R2018b in R2018a. How can i get this resolved? I really do not want to re-create gTruth files as it is a HUGE undertaking. Any help would be greatly appreciated

  1 件のコメント

Petros Bogiatzis 2019 年 10 月 20 日
I have the same problem. Any solutions yet?

サインイン to comment.

1 件の回答

回答者: Maadhav Akula 2019 年 10 月 21 日

This is a known issue and it has been fixed with an update, please refer the following link for more details:
Hope this helps!

  0 件のコメント

サインイン to comment.



Translated by