MATLAB Answers

Compatibility of Apps made using app designer

41 ビュー (過去 30 日間)
Sampath Rachumallu
Sampath Rachumallu 2019 年 6 月 21 日
回答済み: Vishnu Vardhan 2019 年 6 月 21 日
I have created an app using matlab app designer 2019 version.
Can i run the same app in previous versions of Matlab like 2016a,2017a etc?

  0 件のコメント

サインインしてコメントする。

回答 (1 件)

Vishnu Vardhan
Vishnu Vardhan 2019 年 6 月 21 日
Hi Sampath
There is no problem in running the new app in previous versions but if you want to edit in the previous version then it throws an error. There is also a way to overcome that error.
This link might help you to overcome that error.

  0 件のコメント

サインインしてコメントする。

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by