Skip to Main Content Skip to Search
Accelerating the pace of engineering and science


 

動作環境 - R11.1 UNIX 版

オペレーティングシステムの選択

Unix

UNIX 版の MATLAB R11.1 (Version 5.3) をご利用になる場合、次の環境が必要になります。

メモリ 64MB 以上
スワップ 64MB 以上
ハードディスク 40MB 以上。(すべてのヘルプファイルとドキュメントを含む場合は 100MB)
その他 CD-ROM デバイス(インストレーション用)
備考
HelpDesk を起動させるためには、Netscape Navigator 3.0 または 4.0.4、
もしくは Internet Explorer 4.0 が必要です。
PDF 形式の MATLAB のドキュメントを参照・印刷する場合は、Adobe Acrobat Reader が必要です。
ただし、UNIX 版日本語Acrobat Readerはリリースされておりませんので、UNIX システム上からは日本語 PDF ファイルで提供されているドキュメントは参照できません。

OS:


プラットフォーム UNIX UNIX バージョン
SUN SPARCstation Solaris 2.5.1 2.6 2.7
HP 9000 PA-RISC HP-UX 10.20  11.0
SGI R4000/R5000 IRIX 6.3 6.5
SGI R8000/R10000 IRIX64 6.4 6.5
IBM RS/6000 AIX 4.2 4.3
DEC Alpha Digital UNIX 4.0d
Intel 486/Pentium
Pentium Pro/Pentium Ⅱ
Linux 2.0.34 Kernel、RedHat 4.2/5.1
Debian 2.0

  • ディスク容量にはオプション製品の容量は含まれていません。
  • オプション製品によっては対応していない OS がありますのでご注意ください。
  • 本製品の機能・性能・仕様は予告なしに変更される場合があります。

Unix 版は、日本語対応しておりません。

※ 1999 年 11 月現在